March 3rd, 2009

IM conversation

(Friend): wow, 2 pieces out of 215!
(Friend): narrowed down from 2100
(Me): And they warn you ahead of time that photography is a "highly competitive" category.
(Friend): yeah, especially since they take digital submissions.
(Me): Ignoring the photography warning, my expectation on submitting five photos was to get half of one admitted, so I did 4x better than expectation.
(Friend): you approach probability as only a computer programmer could
(Me): I approach probability as only a gambler could.
(Friend): so if we flipped a coin for your car, you would expect to drive half of it home?

My st00pid car, round two

My car is failing to start again. Here's what I know about the problem:
  1. Saturday afternoon, I left the lights on for about three hours and killed the battery.
  2. I jump-started the car and it ran fine. Drove it about 45 minutes, parked it, drove it home several hours later. All fine.
  3. Sunday afternoon I drove it to work (about 15 min) and back a few hours later. Fine.
  4. Monday morning it wouldn't start. I jump-started it, drove it to work, parked it in the garage, and jump-started it again to get home.
  5. Today I repeated the Monday ritual.


    And that's the sequence of events. Here are additional details.

  6. The battery is less than a year old.
  7. The won't-start symptom is unusual: as soon as I turn the key to the "on" position, all the dash lights cut out. I don't even have to engage the starter.
  8. The battery has been reading about 12.9V, and I've checked it several times. (Seems normal.)
  9. When the engine is running, I'm getting around 14.5V. (Seems normal.)
  10. This evening, largely in the interest of paranoia, I put a battery charger on it. It deemed the battery fully charged in less than five minutes.
  11. Today when I was driving either to or from work, the radio would cut out for a second whenever I hit the brakes. Other functions seemed completely OK.
  12. Tonight when I tried to start it after charging the battery it had the same dead-on-"on" symptom. I also heard weird noises from the rear of the car, like something spinning up, and then like a motor of some sort getting caught in a cycle. In the interest of science, I left the key in the on position for several seconds. After a while (maybe 15-30 seconds?), the dash lights slowly came up. Once they did, the car started normally.
  13. The car is a convertible, and it has a CD changer in the trunk. The power antenna was forcibly removed a couple of years ago, though the strange sound was somewhat similar to what I would expect from a power antenna cycling up-down.
  14. Somewhere in the process of investigating the weird noise, I flipped the switch on the convertible top to put it into manual mode in case the motors or wiring were getting wet and shorting out. Immediately after I did this the car still was in dashboard-blackout mode, but I finally managed to start it shortly thereafter.
  15. The car has shown the not-starting behavior after being out in the rain, and also after being parked in a dry garage for 10+ hours. However, it's been raining heavily for the last couple of days.

Writing this makes another experiment obvious-- get into the car then try to start it without touching the brakes, and then try to do the same thing with my foot on the brake.

So what I think I know at this point is: that the battery is OK, the charging system is OK. Something in the car, possibly related to the convertible top but more likely related to the brake system, is shorting out. This may or may not be related to rain. Killing the battery on Saturday was probably an unrelated coincidence.

Anybody want to shoot holes in my assumptions, or suggest alternate theories or experiments?